цветные полосы на белом фоне экрана

Максим из Твери делиться опытом ремонта своего ноутбука:

Здравствуйте. Попробую всё описать как можно подробнее. Проблема такова. Пол года назад купил за символическую цену ноутбук Acer Aspire 4315 с битой матрицей (ну и ещё полумёртвым аккумулятором). Найти и заменить на новые не составило проблем. Ноут стал прекрасно работать. Однако не всё так хорошо. Через некоторое время (неделю-две) стали появляться следующие артефакты: 1.) При движении дисплейной крышки ноута иногда пропадает изображение, а вместо него по экрану появлялись то слабые, то явно сильные «бешеные» цветные полосы на белом фоне. Этот дефект бывало проявлялся и не только при движении крышки, но и зачастую просто при работе, когда монитор не трогаешь, да и просто, когда он простаивает. Но при движении крышки чаще. Далеко не всегда, но частенько. Потом этот дефект стал проявляться при включении ноута, но характер бегущих полос там немного другой, но схожий. Исчезает этот артефакт либо если пошевелить крышку вновь, либо исчезает само спустя некоторое время, но бывало, что исчезало только после выключения. Артефакт 2.) При том же включении ноута иногда происходит следующее: ни изображения, ни полос вообще нет, а вместо них сначала монотонный серый экран, на котором начинают проявляться какие то непонятные тёмные пятна, которые «расплываются» по всему экрану, потом это всё плавно переходит в монотонный чёрный фон. Причём явно это не ЖК плывут, а выглядит это, как будто смотришь какое то странное эффектное видео «переход от серого к чёрному». Этот артефакт проявляется ТОЛЬКО при включении, и исчезает ТОЛЬКО при перезагрузке ноута. Единственное, что в последний месяц этот 2-й артефакт стал проявляться реже. Да, и самое главное — на внешних мониторах с изображением АБСОЛЮТНО никаких проблем!!! А теперь немного из действий. Исходя из первого артефакта, я конечно первое, на что подозревал, что это шлейф. Но меня при этом смущал и 2-й артефакт. Подобного шлейфа конечно взамен (даже временно) нигде не оказалось, но, тем не менее он неоднократно проверялся и звонился: на целостность, на коротыш, на изломы, на изгибы, в общем по всякому и причём неоднократно. Ничего подозрительного не выявилось. Стал думать на новокупленную матрицу. Как ноут себя вёл с родной матрицей у прежних хозяев я однозначно судить не могу (всю правду они конечно не скажут, да и к тому же я немного видел, как работал ноут до убития родной матрицы – при мне такого не было). Хорошо, матрицу отправил на диагностику, а тем временем я попробовал с другой матрицей – эффект остался прежнем, а после диагностики сказали, что матрица 100 % рабочая. Получается, вопрос с матрицей отпадает. Да и ещё, если разобрана дисплейная крышка – артефакты проявляются реже. И ещё я заметил особенность: перед артефактом с полосами практически весь ноут, особенно матрица и задняя часть системы, издаёт слышимый высокочастотный писк (как предвестник беды), а во время артефакта этот писк удваивается. Если писк очень слабый – шанс на артефакт гораздо меньше. Значит это как то связано между собой. И, кстати, во время смены изображения, скроллинга, писк практически полностью пропадает. Поиск инфы по подобной проблеме ничего конкретно не дал, у некоторых подобное бывало, но однозначно никто ничего конкретно не решил. Кто говорил шлейф, кто видеочип, кто система охлаждения неудачная на этой модели. Кто то предлагал пропайку и прогреть чип. В общем я не знаю, где копать причину и в чём всё таки дело. В сервис нести – если ремонт дорогой, то мне его легче кому нить сбагрить. Подскажите.

nb1000.ru :

Максим, пока не дочитал до того места где вы пишите, что матрица 100 % рабочая, грешил именно на неё, но поскольку артефакты сопровождаются высокочастотным писком, которы я думаю издаёт инвертор, то соответственно надо бы его и подменить на заведомо рабочий. Отпишитесь по результатам исследований.

Проблема всё же была действительно не в матрице, и даже не в инверторе, а банально в шлейфе. Дело было даже не в самом шлейфе, а в контактах в разъёме, которым вставляется в материнку. Там они устроены из зажимчиков, которые как раз и входят в штырьки гнезда. Эти зажимчики просто расшатались – такая неудачная конструкция разъёмов у асеров. Усугубляется это ещё и тем, что сам шлейф и разъём располагаются над системой охлаждения, и постоянный нагрев действует негативно. Вот именно поэтому проверка шлейфа тестером ничего существенного не давала и не могла дать, провода там достаточно крепкие, и обрывы или ещё что-либо с проводами, я думаю случаи крайне исключительные. В общем, я я пока не стал приобретать новый, всё же он недешёвый, но небольшой ремонт решил проблему. Я вытащил по одному каждый зажимчик, поджал, подогнул, вставил обратно. Заодно пропаял массу в самом шлейфе (это где 4 провода и экранный троссик соединяются вместе) – она там была на простой скрутке. Потом воткнул разъём в материнку, вошёл он с трудом, некоторые зажимчики повылазили наружу. Принудительно протолкнул внутрь все зажимчики, при вставке один всё же сломался, пришлось припаять провод напрямую к матери. Собрал, включил… И вот уже где-то недели 2, как я забыл об этой проблеме. Разъем конечно получился крайне ненадёжным, одноразовым так сказать и если его ещё раз переставлять – он развалится совсем. В принципе, если его не трогать, то я думаю, он ещё немало прослужит.